No part of this documentation may be reproduced in any form whatsoever or be stored in any data retrieval system without prior written permission of the copyright owners.

This documentation is supplied on an as-is basis. Information contained within this documentation is subject to change at any time without notice and must not be relied upon.

All company and product names are ™ or Registered Trademarks ® of their respective owners. Windows 7, and Windows 8 are trademarks of Microsoft Corporation.

Merging Technologies makes no warranties express or implied regarding this software, its quality, performance, merchantability or fitness for a particular purpose. The software is supplied “as is” you, the purchaser, are assuming the entire risk of the results of using this Merging Technologies software.

In no circumstances will Merging Technologies, its owners, directors, officers, employees or agents be liable to you for any consequential, incidental or indirect loss or damages including loss of time, loss of business, loss of profits, loss of data or similar resulting from the use of or inability to use the Merging Technologies hardware and or software or for any defect in the hardware software or documentation.

© Copyright Merging Technologies Inc. 2016. All rights reserved
# Installation Guide V10.x : Contents

1  Introduction 7  
   Thank you! 7  
   Scope 7  
2 Pyramix Versions - Compatibility and Installation Steps 8  
3 For Users Performing Upgrades 10  
4 System Requirements 11  
   Pyramix MassCore Systems 11  
   Pyramix Native 11  
   MassCore and Networks 11  
5 PC Setup 15  
   Motherboard Drivers and Utilities 15  
   BIOS Settings 15  
   Display Settings 15  
   Power Management 16  
   Aero graphics 16  
   Indexing 16  
   Other Applications 16  
   Video in Timeline / PyraCube 17  
   Video Hardware 17  
6 Pyramix Software Installation 18  
   Installation Overview: 18  
   Flux VS3/V3 plug-ins 18  
   VB VS3 plug-ins 18  
   Running the Installer 19  
7 Pyramix Software Registration 20  
8 MassCore Installation 22  
   64 Bit MassCore Notes 24  
   Re-licencing MassCore 64 bit RTX 25  
9 MassCore - RAVENNA 26  
   Installing the Merging Technologies NET-MSC-GBEX1 PCIe Ethernet Controller Card 26  
   Troubleshooting 30  
10 Native - ASIO 31  
11 First launch 32  
12 Troubleshooting 34  
13 Lost or Stolen Merging Technologies Security Keys 34  
14 Contacting Merging 35  
   International Office: 35  
   UK: 35  
   USA: 35  
15 Index 36
1 Introduction

Thank you!

Congratulations on your purchase of Pyramix Virtual Studio. More than just a product, this is a gateway to the future of sound recording, editing, mixing and mastering. You have joined a worldwide community of users who have already discovered the Pyramix advantage.

**Note:** IMPORTANT! - The first thing you need to do is register your software to acquire your Pyramix key(s) and to be included in our user support list.

http://www.merging.com/register

Please also subscribe to the User Forum at:

http://forum.merging.com

Scope

Pyramix Virtual Studio is a powerful and flexible Digital Audio Workstation (DAW) integrating hard disk recording and editing, digital audio mixing, effects processing, metering, machine control, video and mastering. Complete turnkey systems are available.

This document is intended to get you up and running with Pyramix, Pyramix MassCore and Pyramix MassCore RAVENNA as quickly as possible. For more detailed information about the Horus / Hapi hardware and the Pyramix software please see their specific Guides.

**Important!** Before installing the Merging Technologies software for the first time OR as an update please run Windows Update and accept any updates marked as **Important**.

**Important!** If you are installing an upgrade to Pyramix please read: For Users Performing Upgrades on page 10 first.

If you have purchased Pyramix Virtual Studio as an integrated (Turnkey) system, the installation information in this guide will be redundant, since these systems come with all hardware and software pre-installed. If you are configuring your own system, please refer to the following instructions.
2 Pyramix Versions - Compatibility and Installation Steps

Native (ASIO on 3rd party hardware):
Compatibility: Windows 7 Professional 64-bit and Windows 8.1 Professional 64-bit

Installation Steps:
- Pyramix Software Installation, See: Pyramix Software Installation on page 18
- Entering Authorization Keys, See: Pyramix Software Registration on page 20
- Select ASIO and the correct card/device in the VS3 Control Panel (Start Menu > Control Panel > VS3 Control Panel) See: Configure ASIO in the VS3 Control Panel on page 31

Native with ASIO for RAVENNA and Horus / Hapi:
Compatibility: Windows 7 Professional 64-bit and Windows 8.1 Professional 64-bit

Installation Steps:
- Install the Merging RAVENNA ASIO Driver provided with your Horus / Hapi or available from: http://www.merging.com/download
- Select ASIO and the correct card/device in the VS3 Control Panel (Start Menu > Control Panel > VS3 Control Panel)
- Optional: Pyramix Software Installation See: Pyramix Software Installation on page 17
- If Pyramix Software is installed: Entering Authorization Keys See: Pyramix Software Registration on page 19
- Select the desired network adapter in Merging RAVENNA ASIO Panel (Start Menu > All Programs > Merging Technologies > Merging RAVENNA ASIO Driver > Merging RAVENNA ASIO Panel) please see details in the Merging RAVENNA ASIO and CoreAudio Guide available in Start Menu > All Programs > Merging Technologies > Documentation > Merging RAVENNA ASIO Driver > Merging RAVENNA ASIO Panel
- Select ASIO/RAVENNA in the VS3 Control Panel (Start Menu > Control Panel > VS3 Control Panel) See: Configure ASIO in the VS3 Control Panel on page 31

Mykerinos only:
Not supported on version 10.x

MassCore with Mykerinos:
Not supported on version 10.x
MassCore with RAVENNA and Horus / Hapi:

Compatibility: Windows 7 Professional 64-bit

Installation Steps:

- NET-MSC-GBEX1 Installation See: Installing the Merging Technologies NET-MSC-GBEX1 PCIe Ethernet Controller Card on page 23
- Pyramix Software Installation, See: Pyramix Software Installation on page 17
- Entering Authorization Keys, See: Pyramix Software Registration on page 19
- MassCore Installation, See: MassCore Installation on page 21
- Select MassCore with RAVENNA in the VS3 Control Panel (Start Menu > Control Panel > VS3 Control Panel)

Quick Setup Checklist For Systems with Horus / Hapi

1. Shut down the system and install the MassCore NET-MSC-GBEX1 PCIe Ethernet controller card. (Card drivers are included in the Pyramix and Ovation installers.)
2. Existing users of 64 bit MassCore must uninstall the previous MassCore version from the MT Security application.
3. MassCore users MUST configure their BIOS settings. Please see: BIOS Settings on page 15
4. Disable Windows Firewall in Windows Control Panel Security
5. Increase Scheduling Priority. Please see: MassCore and Networks on page 11
6. Install Google Chrome
7. Install Pyramix v10.x or Ovation v6.x.
8. Enter your new v10/v6 keys in MT Security Settings
9. On a fresh install also in MT Security Settings install MassCore from the MassCore Tab.
10. MassCore SMP users (recommended for i7 CPU configurations and above) should launch the VS3 Control Panel and assign 2 cores to MassCore. (A reboot will be required.)
11. In the VS3 Control Panel ensure that RAVENNA is selected in the Hardware section.
12. Configure the Switch/Router (if present). Please refer to the RAVENNA Network Guide
13. Launch Pyramix
14. You can also launch the MTDiscovey application and double-click on the Horus / Hapi entry for browser remote access.
15. Ensure that the Horus / Hapi is set to the same sampling rate as Pyramix or Ovation. A warning prompt will appear if this is not the case.
16. Configure I/O as required in Pyramix/Ovation and Horus /Hapi. RAVENNA users should consult the RAVENNA Easy Connect Guide.
3 For Users Performing Upgrades

**Note:** New v10 Keys have been issued for Pyramix v10 users. Be aware that 9.x keys will only work with the Beta versions of Pyramix 10.0.

**Pyramix**
We recommend uninstalling any previous version of Pyramix before installing Pyramix 10.1.

From the Windows Control Panel select **Programs and features**.

Remove the installed version of Pyramix.

**Note:** Merging recommends installing v10.1 BEFORE uninstalling the previous version of MassCore.

**VCube**
Pyramix 10.1 can coexist with VCube Version 6.1. (Be aware of recommended configurations.)

**Masscore**
MassCore users **MUST** remove the existing MassCore runtime.

Once Pyramix 10.1 is installed follow these steps:

1. Launch **MT Security Settings** and select the **MassCore** Tab.
2. Choose the **Uninstall MassCore RunTime** option and reboot. There will be two consecutive reboots.
3. Reboot selecting the **NON-MassCore** Windows Boot line. If you experience any problems please refer to the troubleshooting document here:
   

4. Launch **MT Security Settings** and Enter your v10 keys including the new RTX64-2014 key if those keys are not already present.

   **Note:** RTX DONGLE USERS (SSK-HUD-RTX) MUST FIRST RE-INSTALL/REPAIR ITS DRIVER MANUALLY:


   Select: **Sentinel HASP/LDK - Windows GUI Run-time Installer**

   Run the installer following the instructions.

5. Select the **MassCore** Tab and choose the **Install MassCore RunTime** option.

6. An RTX64 Driver approval dialogs will appear. Accept it, click on **OK** to close the **MT Security Settings** panel and reboot the system.

   **Note:** Please note that the installation process can take some time. A second reboot is required to finalize the installation, the system will automatically restart after 30 seconds on the first reboot.

7. After installation you should see an **Interval Zero** entry in **Windows Control Panel > Programs and Features**. This should read: **Interval Zero RTX64 2014 Runtime with Service Pack 2 (Version 2.2.2.3199)**.

8. Launch the **VS3 Control Panel** and configure it for **MassCore - RAVENNA** See: Configure RAVENNA in the **VS3 Control Panel** on page 28
4 System Requirements

Wintel platforms tend to increase in number of cores, speed and performance at a tremendous rate. New and faster processors are released almost on a monthly basis. Therefore we have not included suggested Motherboard or Processor specifications here.

We maintain a list of up to date PC configurations in the Support Section of our website at:

http://www.merging.com/pages/pccconfig

Other Components

- **Graphics Card**: In many situations the Intel Integrated Graphics (where supported by the motherboard and CPU) are perfectly adequate. If a graphics card is desired or required Merging recommend the ATI FIREPRO series of PCIe graphics cards. **Nvidia** graphics cards are **NOT** compatible with MassCore.
- Sufficient HD space and speed for your audio media files. The speed and amount of disk space required depends on sample rate, wordlength, number of tracks and length of program material.
- A typical 7200 RPM SATA drive is sufficient for 48 tracks at 48 kHz. Higher track-counts and/or higher sampling rates will require an SSD drive and/or multiple drives configured in Raid 0, 1, 10 or 5
- We recommend disks should be formatted as **NTFS** volumes with 64kB block sectors for audio. For video 128kB block sectors are desirable.
- **BD/DVD/CD-ROM** combo drive or better.
- Multiple 19” or larger monitors highly recommended.
- **Minimum resolution 1280x1024**
- 3 button mouse

**Note: NEVER** attempt to install Pyramix on Windows NT Server

Pyramix MassCore Systems

**Certified Operating Systems**

- **OS**: We recommend and certify **Pyramix Version 10.x and later** under **Windows 7 Professional 64-bit ONLY**.

Pyramix Native

**Certified Operating Systems**

- **OS**: We recommend and certify **Pyramix Version 10.x** under **Windows 7 Professional 64-bit** and **Windows 8.1 Professional 64-bit**.

MassCore and Networks

Increase Scheduling Priority

For satisfactory operation over a network, you must add the User Group to which the User belongs to “Increase Scheduling priority policy” with the help of **gpedit.msc**. If the Machine belongs to a domain the **Administrator** of the domain must do this, if not then the Administrator of the system.
Procedure

1. Open the **Local Group Policy Editor**. 
   *Start > Accessories > Run* and type or paste `gpedit.msc`.

![MassCore Windows GPO Editor Window](image)

2. Navigate to: **Computer Configuration > Windows Settings > Security Settings > Local Policies > User Rights Assignment**
3. Double-click on **Increase scheduling priority** to open the **Increase scheduling priority Properties** dialog:

![Increase scheduling priority Properties dialog](image1)

4. Click on the **Add User or Group** button to open the **Select Users or Groups** dialog:

![Select Users or Groups dialog](image2)
5. Click on the **Object Types** button to open the **Object Types** dialog:

![Object Types dialog](image)

6. Ensure that **Groups** is ticked and click on **OK** to close the dialog.

7. In the **Select Users or Groups** dialog type the name of the User Group the user or users belong to (e.g. **Users** in the **Enter the object names to select** field and click on the **OK** button to close the dialog.

8. The Group name you typed in step 5.) should now appear in the **increase scheduling priority Properties** dialog list.

9. Click on the **OK** button to close the dialog.

**Note:** that the **Groups** selection in the **Object Types** dialog is temporary and must be selected every time you wish to add or remove a Group.
5 PC Setup

Motherboard Drivers and Utilities

Motherboard drivers should be updated to current versions.
Motherboard Utilities should NOT be installed.

Please refer to our Windows configurations guide for more details:

BIOS Settings

Recommended BIOS Settings
The following features can create MassCore overloads (blinking red MSC).

Intel® Hyperthreading Technology is supported on 64 bit MassCore systems. This setting is commonly found in Main Bios page, or under CPU configuration. (see the motherboard manual for further details).

Intel® Speedstep Technology (also known as Enhanced Intel® SpeedStep), as well as CPU C State (or Intel® C-State) features must be disabled in the BIOS.

Some Recent Intel boards have a global setting to disable those features known as Intel® Dynamic Power Technology. If present this should be turned off. These settings are commonly found in BIOS Power options or CPU Configuration.

Overclocking is not supported.

Display Settings

Pyramix requires a minimum display resolution of 1280x1024 in 256 colors which MUST be set to small fonts mode.

Please use the following recommended Display settings:

Start by selecting the Windows 7 Basic Theme (Especially for MassCore users) from the Windows Control Panel > Personalization

Then make the following Advanced Settings.

Windows Control Panel > System > Advanced System Settings opens the System Properties window. Select the Advanced tab > Performance Settings to open the Performance Options window. Choose the Visual...
Effects Tab:

Disable the following settings by unticking the boxes to prevent MassCore peaks:

- Animate Windows when minimizing and maximizing - disable
- Animations in the taskbar and Start Menu - disable
- Aero Peek - disable
- Enable desktop composition - disable
- Enable transparent glass - disable
- Fade or slide menus into view - disable
- Fade or slide ToolTips into view - disable
- Save taskbar thumbnail previews - disable
- Show translucent selection rectangle - disable
- Show window contents while dragging - disable
- Slide open Combo boxes - disable

Power Management

N.B. As with other Digital Audio Workstations and Non-Linear Editors, we recommend setting the PC to the **High Performance** Power management scheme.

MassCore is **NOT** designed to support Standby modes.

Aero graphics

Disable AERO themes for maximum performance.

Indexing

In the interests of better performance we recommend turning Indexing **OFF** for all Data drives in the system.

Other Applications

Like all Digital Audio Workstations, Pyramix works best when there are no other unnecessary applications or services running.
**Video in Timeline / PyraCube**

For users running Pyramix MassCore and with VCube on the same machine (PyraCube) on-board graphics are the only option supported.

For Video in the Timeline users running Pyramix MassCore a separate, dedicated graphics card will improve the video performance.

**Warning:** Pyramix and VCube combo (PyraCube) on the same PC should NOT be used with a PCIe Graphics card, only the onboard graphics are supported.

In a Pyramix Native system video performance depends principally on the system configuration. Laptop users must set the **Windows Power Scheme** to **High Performance**.

Please refer to our list of recommended configurations for more details:

http://www.merging.com/support/pc-config

And our **Configuration Guide**:


**Video Hardware**

Merging supports Blackmagic design Video Cards thru the DeckLink SDK. This covers: **DeckLink, UltraStudio** and **Intensity** product lines. Only **Decklink Studio 4K** has been validated so far. The **DeckLink Studio monitor** is known to working but has no Video reference to ensure genlock. The recommended Blackmagic Design installer version is 10.3.7 and above, the latest version certified is 10.5. Please download and install from:

https://www.blackmagicdesign.com/support
6 Pyramix Software Installation

**Important!** If you have not already done so, before installing the Merging Technologies software for the first time OR as an update please run Windows Update and accept any updates marked as **Important**. Note that this can take a considerable time. (Over an hour in some cases.) This is a Microsoft problem.

**Note:** You must have full Administrator Access to install Pyramix.

**Installation Overview:**

**Note:** If you have purchased hardware options such as the NET-MSC-GBEX1 PCIe Ethernet card, the Sync Board and or a Blackmagic or AJA video card, please install these following the instructions in the accompanying documentation. The drivers for all of these except Blackmagic cards are installed automatically with the Pyramix software.

**Note:** Where applicable Blackmagic video card drivers have to be downloaded from the Blackmagic website and installed separately. The recommended Blackmagic Design installer version is 10.3.7 and above, the latest version certified is 10.5. Please download and install from:

https://www.blackmagicdesign.com/support

**Installer**

The Pyramix software uses an automated installer wizard which will install all necessary prerequisites. Installing Ovation will also install Pyramix.

You may exclude the installation of any of the individual components in the wizard, if the device in question is not present on your machine or if you do not intend to use an item, by un-ticking the tick boxes next to the items listed in the wizard.

**Note:** The security dongle must be in place and the security keys entered before attempting to launch the software.

**Flux VS3/V3 plug-ins**

The Flux plug-ins are not bundled in the installer, they must be installed separately. Two versions are available, 32-bit and 64-bit. Download the 64-bit installer for Pyramix 10 and ensure you have valid Merging Flux v3 Keys in order to run these Flux VS3 plug-ins.

https://www.fluxhome.com/download

Please download the **Flux VS3 for Pyramix v10** installer.

**VB VS3 plug-ins**

VB VS3 plug-ins are installed by default with a complete Pyramix install. If you do not wish to have them installed, e.g. in evaluation mode or if you do not have valid keys then select **Custom** during the Pyramix install and remove them from the install by right-clicking on them.
Running the Installer

**Note:** If you have a SafeNet dongle please remove this before installing Pyramix and replace it after installation is complete.

**Note:** The HASP dongle is not supported on 64-bit systems. If you have a HASP dongle please contact your Merging Technologies Sales Partner to purchase a SafeNet dongle and transfer your keys.

Once the NET-MSC-GBEX1 Ethernet card has been properly installed, you can now install the Pyramix 10.x software.

To install the Pyramix Virtual Studio v10.x software insert the USB memory stick. The installation program will auto-start on a PC where auto-start is configured on. Otherwise, double-click on the USB memory stick icon.

Please follow the automatic installation procedure accepting the option to install unsigned drivers and re-boot your PC once setup is complete.

**Note:** The installer checks and verifies if the Windows updates KB3033929 and KB3123479 are present on the system and if not installed already (from running Windows Update manually or automatically) they will be installed for Windows 7, Windows 8.1 only needs KB3123479. If the updates are required, please be patient. The update can take as long as one hour. This delay is caused by Microsoft. An extra re-boot is required once the updates are installed.

**N.B.** If the Windows Update Service is disabled, Windows cannot install any updates, one consequence will be that the MassCore NIC will not work. To check if the Service is running open the Windows Control Panel, go to Administrative Tools > Services and ensure that the Windows Update service is started and therefore running. If the Service is stopped it can be started manually by selecting it and choosing Start in the Action menu or from the right-click context menu.

**Note:** If the installation appears to freeze for a long period please check that the Driver Signing warning dialogue is not hidden behind another Window. Installation will not continue until you click OK in this dialog.

**WARNING:** Certain computers do not properly shut down despite the reboot command issued by the installer but only perform a log off. In this case, please activate a full shut down manually.
7 Pyramix Software Registration

The Pyramix Virtual Studio software and its various software options are protected by an authorization key mechanism which uses a unique registration key number generated by Merging Technologies. Based on purchased software components, this key is unique to your security dongle, your Company Name and your User name. Once you have registered your software you will be provided with this Key or Keys (depending on the chosen options).

If you did not receive this key, have lost it or would like to change the user and/or company name, please contact your Merging Sales Partner with your SafeNet dongle serial #, your User Name, your Company Name and the list of purchased software components. Usually, a key can be issued within one business day, after the verification of your personal data has been completed.

Entering your Key(s)
After the Pyramix installation process you will be prompted to enter your Authorization Key. If you click Yes the MT Security Settings dialog will be launched automatically, allowing the Key or Keys to be entered immediately. If you choose not to enter your Key at this point you can do so later by choosing one of the following procedures:

1. Double-click the file YourPersonalKeyXXXXX.mtk. This is attached to the email containing your Key(s).
2. Open the MT Security Settings Control Panel (Windows Task Bar Start > Control Panel > MT Security Settings), click the Import Key button and browse for your Key file called YourPersonalKeyXXXXX.mtk
3. Open the MT Security Settings Control Panel (as above), in the Registration section select the dongle number corresponding to the SafeNet Key, click the Enter Key button and type your User Name, Company Name and Key then click OK. Repeat this step for each Keys listed in the email.

Changing or re-entering a Key
Should you need to subsequently change or re-enter a Key, follow the appropriate option above.

Evaluation Mode
If started without a valid registration key, the software will recognize that no valid key is available and will start in "evaluation" mode, which only allows for basic operation of the software as follows:

• Limited to 2 channels of I/O on host soundcard
• No Project > Save function
• Tone is added to new recordings
• All optional extra cost features are deactivated

All editing functions, playback, file type conversions etc. are fully functional.
Keys
At any time you can check the serial number of your Security dongle and check the software options enabled in your system in the MTSecurity application.
8 MassCore Installation

System Requirements
A quad core Intel processor is the minimum requirement.

Conditions
• You MUST be logged in as an Administrator to install MassCore
  Note: You do not need to be logged in as an Administrator to RUN Pyramix with MassCore™, just to install it.

• You must have a NET-MSC-GBEX1-Ethernet card in your system.

• You must have a MassCore 48 (Base) Key in order to proceed with the installation. You must also have a MassCore 64bit (Base) key and an RTX 64 key. Please contact your Merging Technologies Sales Partner if you do not have these options but want to use MassCore.

MassCore Installation
1. Install v10.x Pyramix.exe
2. Restart your system after the Pyramix install
3. If you had a previous version of MassCore installed open the VS3 Control Panel and choose the Uninstall MassCore RunTime option and reboot. There will be two consecutive reboots.
4. Once MassCore had been removed, reboot selecting the NON-MassCore Windows Boot line. If you experience any problems please refer to the Troubleshooting document here:
5. Enter Your Key(s) in MT Security Panel (Make sure you have a valid MassCore key.) The MassCore 64bit and RTX64 keys are required for 64-bit systems.
   Note: RTX DONGLE USERS (SSK-HUD-RTX) MUST FIRST INSTALL ITS DRIVER MANUALLY (or reinstall/repair if it was previously installed):
   http://sentinelcustomer.safenet-inc.com/sentineldownloads/?s=&c=End+User&p=Sentinel+HASP+HL&o=all&t=all#
   Select: Sentinel HASP/LDK - Windows GUI Run-time Installer
6. For automatic RTX licence validation on 64-bit systems ensure the system is connected to the Internet during the MassCore installation.
7. In the MT Security Panel select the MassCore Tab
8. Press the **Install MassCore Run Time** button (will only be enabled if the MassCore base, MassCore 64bit keys and a valid RTX64 license code are present.).

   Please note that the installation process can take some time to proceed.

![VS3 merging Technologies Security Settings dialog](image1)

9. A **Windows Security** RTX Driver approval dialog will appear:

![Windows Security dialog](image2)

10. Click **Install**

11. Restart System after the install.

   **Note:** Please note that the installation process can take some time. A second reboot is required to finalize the installation, the system will automatically restart after 30 seconds on the first reboot. After installation you should see an **Interval Zero** entry in **Windows Control Panel > Programs and Features**. This should read: **Interval Zero RTX64 2014 Runtime with Service Pack 2**. (Version 2.2.2.3199).

12. Launch the **VS3 Control Panel**

13. In the Platform section select **MassCore**
14. We recommend the use of Low latency mode by default. Ultra low latency & Extra low latency are available for Horus / Hapi users with Pyramix v10.x recommended configurations.

http://www.merging.com/pages/pconfig

64 Bit MassCore Notes

- Double licence protection, both MassCore 64bit and RTX64 keys are required BEFORE MassCore installation. The MassCore 64 bit installation can be performed only if these two keys are present.
- The RTX64 Activation key licence is authorized automatically via an internet connection if present.
- Note that the RTX64 MassCore licence can only be installed ONCE per Windows installation, since it is locked to the system.
- At present if there is a requirement use MassCore Pyramix on two different computers regularly, it will be necessary to purchase a second MassCore 64bit Base key. Note that a solution exists for those who would like to have their MassCore/RTX64bit keys stored on a dongle (Hasp/IntervalZero), instead of having them linked to a unique system. This allows users to move their MassCore/RTX64 licensing to different systems by carrying two dongles (Merging-SafeNet & IntervalZero-HASP). This solution requires the purchase of an additional dongle. Please contact your local Merging Technologies sales office if you require this option. (Reference: SSK-HUD-RTX).
Re-licencing MassCore 64 bit RTX

If a system needs to be re-licenced for example after a Windows OS re-installation process or if it is necessary to move the licence to another system, then you should contact us at:

keys@merging.com

Please give the reason for your system migration or re-installation since the RTX64 key is not meant to be renewed frequently.

If Merging cannot follow up with a timely response (in emergency or at weekends) please contact the Interval Zero (RTX) sales team.

Please ensure that you have the RTX64 Authorization Key number (RTX64-XXX-XXXX-XXXX…) when doing so.

Interval Zero Support team:

sales@intervalzero.com
9 MassCore - RAVENNA

Certified Operating Systems (OS) for RAVENNA
Pyramix Version 10.x MassCore in RAVENNA mode is certified under Windows 7 Professional (64-bit versions) ONLY.

System Requirements
We maintain a list of up to date PC configurations in the Support Section of our website at:

http://www.merging.com/pages/pcconfig

Please refer to the MassCore-RAVENNA recommendations (Quad-Core is the minimum requirement)

Required Hardware
The Merging Technologies NET-MSC-GBEX1 PCIe Ethernet controller card is required for MassCore - RAVENNA.

Installing the Merging Technologies NET-MSC-GBEX1 PCIe Ethernet Controller Card
The NET-MSC-GBEX1 PCIe card should be installed in your computer before installing Pyramix v10.x

Procedure
1. Power down your PC and switch it off at the wall. Remove the screws securing the top or side of the case and carefully slide off the panel.

2. An anti-static wristband is sensible precaution whenever working with sensitive electrical equipment. Keeping one hand on a metal part of the case will have the same effect, though you may need both hands when installing certain items of hardware.

3. Locate an empty PCIe slot and remove the metal backing plate by removing the screw holding it in place and carefully sliding it up and out. In some cases, there are no backing plates and you will need to remove a length of metal instead. Do this using a flat-blade screwdriver and/or pliers, taking care to avoid any sharp edges left behind.
4. Remove the NET-MSC-GBEX1 card from its protective anti-static envelope and align it with the vacant PCIe slot as shown below.

5. Push down, gently at first, ensuring you have the pins aligned correctly with the slot, and then apply more pressure to slot the card fully home.

6. Use the screw which was used to retain the backing plate to secure the card in place and check that the card sits comfortably.

7. Finally, replace the case cover(s) and switch the machine back on at the socket.

8. At the next power up and boot Windows will discover the Merging Ethernet PCIe card. Pyramix v10 can now be installed.

**Required Software**

In order to operate Pyramix with RAVENNA and Horus / Hapi, Pyramix v10 or later must be installed. The Pyramix installer includes; the MT Discovery tool along with Apple bonjour.

**Note:** Driver signing. Please tick **Always trust “Merging Technologies”** when the first warning message about unsigned drivers appears.

**Enter your Pyramix keys**

Launch **MTSecurity settings** and enter your Pyramix v10 keys. **Please see Entering your Key(s) on page 20**

**Install MassCore**

Please see: **MassCore Installation on page 22**

**Note:** A valid MassCore (Base) key and a valid MassCore 64-bit key are mandatory.

The MassCore key is held on the SafeNet dongle. Please make sure that you are in possession of a dongle and valid keys in order to operate Pyramix in MassCore-RAVENNA mode.

**Note:** The NET-MSC-GBEX1 Ethernet card requires MassCore in order to function.
Configure RAVENNA in the VS3 Control Panel

1. Launch the VS3 Control Panel (Start: All Programs > Merging Technologies > VS3 Runtime > VS3 Control Panel)
2. Cores Allocation Leave on the default setting for now.
3. For now, leave Latency on the default setting Low Latency
4. Select Platform : MassCore
5. Select Hardware : On Bus as RAVENNA (box ticked)
6. Audio Bridge : Set as required.
7. Click on the OK button.
8. When the VS3 panel Do you want to save routing? dialog box appears, click on OK
9. The VS3 control panel will close.

Before First Launch
Before launching Pyramix v10, you must ensure that a PTP Master* is present on your RAVENNA network. Merging Technologies recommends using its Horus or Hapi converters as PTP Master.

* The Precision Time Protocol (PTP) is a protocol used to synchronize clocks throughout a computer network.
**Note:** RAVENNA mode supports all three Latency modes. (VS3 Control Panel)
To enable RAVENNA I/O connections please refer to the separate RAVENNA Easy Connect Guide.

**Note:** Merging Technologies highly recommend *Low Latency* mode for optimal performance. The *Extra* and *Ultra* latency modes should only be used on Merging Turnkey systems or approved configurations since these modes can be very demanding on performance, depending on system configuration and user workflow.

**Note:** Horus / Hapi users should refer to the Horus / Hapi User Manual for configuration set-up with Pyramix.
Troubleshooting

RAVENNA: Horus / Hapi & Network configuration
Merging recommend that the Ethernet MassCore card and Horus / Hapi are configured to obtain an IP address automatically.

Setting Horus / Hapi and Network Card to Obtain IP Addresses Automatically

Network Card
1. Open Network Connections in the Windows Control Panel
2. Right-click on the MassCore Ethernet card NET-MSC-GBEX1 and open Properties.
3. Select Internet Protocol Version 4, TPC/IPv4 (which is the only one activated) and click on Properties.
4. Select the Obtain an IP address automatically option.
5. Click on OK in each dialog to accept the changes and close the dialogs.

Horus / Hapi
1. Open the Horus / Hapi Setup > Advanced > Network page
2. In the IP address section select Auto

Setting Fixed IP addresses
1. First, check the IP address of the Horus / Hapi device under Setup > Network
   To be able to see each other, the Merging Technologies Network card and Horus / Hapi must be in the same range of addresses. (for example 192.168.xxx.xx).
2. The Horus / Hapi IP address can be checked (and changed if required in the Horus / Hapi Setup page > Network)
3. The IP address of the MT Network card can be changed in Windows Control Panel > Change Adapter Settings
4. Right click on the Merging Technologies NIC and select Properties.
5. Select Internet Protocol Version 4, TPC/IPv4 (which is the only one activated) and click on Properties.
6. Switch to Use the following IP address and enter an IP address that is in the same range as the Horus / Hapi IP address. The Subnet Mask should be added automatically.
7. Click on OK in each dialog to accept the changes and close the dialogs.

Windows Firewall and UAC Recommendation
If not configured correctly, Windows Firewall can block communication between MassCore and Horus / Hapi. User Account Control should also be set to Never Notify.

Firewall
- Open the Windows Control Panel. Open the System and Security section and under Windows Firewall disable the Firewall for the Public Network.
- Go back to the Windows Control Panel and click on Windows Firewall. Click on Change notification settings. Ensure Block all incoming connections, including those in the list of allowed programs is NOT ticked.

User Account Control
- Open the Windows Control Panel. Open the User Accounts section and under Change User Account Control Settings move the slider down to Never Notify.

Antivirus Recommendation
- Merging also recommends that any Antivirus software be disabled. Some Antivirus software such as Avast have been known to block the Horus / Hapi discovery and RAVENNA I/O connections.
10 Native - ASIO

Install Pyramix and the drivers for your ASIO device.

Configure ASIO in the VS3 Control Panel

1. Launch the VS3 Control Panel (Start: All Programs > Merging Technologies > VS3 Runtime > VS3 Control Panel)
2. Select Platform: Native - ASIO
3. Select I/O Selection; Driver name: Select your ASIO device from the drop-down list
4. Audio Bridge: Set as required.
5. Click on the OK button.
6. When the VS3 panel Do you want to save routing? dialog box appears, click on OK
7. The VS3 control panel will close.

The Inputs and Outputs present on the ASIO device will now be available in Pyramix.
11 First launch

**Important!** After installation has been completed, please reboot the PC before attempting to launch Pyramix Virtual Studio. Then open the **VS3 control panel** application.

Start: All Programs > Merging Technologies > VS3 Runtime > VS3 control panel

For Systems with MassCore RAVENNA
Please see: Configure RAVENNA in the VS3 Control Panel on page 28

For Native Systems
Please see: Configure ASIO in the VS3 Control Panel on page 31

Launch Pyramix
Double-click on the **Pyramix Virtual Studio** desktop icon to launch Pyramix.

Please see **important information on next page**!

**Note:** At the first launch a firewall approval dialog may appear:

![Windows Security Alert dialog -Windows Firewall](image)

Click on **Allow access** since this is necessary to ensure correct VT2 (Virtual Transport 2) functioning.

**Note:** For further information about options available in the VS3 Control Panel, please see the Pyramix User Manual.
**Note:** At first Pyramix launch and or after installing MassCore the following alert box may appear. If it does please reboot the computer one more time:

![VS3 error alert box](image)

**Documentation**

The **User Manual** and **Quick Start Guide** are available from within Pyramix and may be accessed via the **Help** menu or by pressing **F1**, or online at:

http://www.merging.com/downloads
12 Troubleshooting

Please visit regularly:

www.merging.com

for the latest Troubleshooting Guide and FAQ sections.

13 Lost or Stolen Merging Technologies Security Keys

(SafeNet USB Dongles)

The Merging USB Key carries all the value of your Merging software and the software licence authorization to use it. Please ensure you do not lose the USB key as Merging Technologies cannot be held responsible if this is lost or stolen.

If your USB key is lost or stolen then please make a claim on your insurance in the usual way just as you would for any other item you own. Merging will be happy to confirm the details and value of the software licence and USB key to your insurance company. If your USB key is lost or stolen and a different user should attempt to register for this key, Merging will notify you and the authorities in your country that an attempt has been made to register this stolen item.

If your USB key should become defective or is broken, please ensure this key is returned to Merging after requesting and RMA (Return Merchandise Authorization.) Only after the receipt of this key in the Merging Offices will it be determined if it may be exchanged under warranty free-of-charge, or if the damage is outside the warranty scope. in which case only a modest fee to replace it with a new key will be charged (and not the entire value of the software.)
14 Contacting Merging

**International Office:**
Merging Technologies S.A.
Le Verney 4
CH-1070 Puidoux
Switzerland
Phone: +41 21 946 0444
Fax: +41 21 946 0445

**UK:**
Merging UK (Emerging Ltd)
23 Campbell Court
Campbell Road
Bramley
Hampshire
RG26 5EG
UK
Phone: +44 (0) 118 402 5090
Fax: +44 (0) 870 123 1747
Email: sales@merginguk.com

**USA:**
Merging USA (Independent Audio)
43 Deerfield Road
Portland,
ME 04101-1805
United States of America
Phone: +1 (207) 773 2424
Fax: +1 (207) 773 2422

For all documentation inquiries or suggestions for improvement:
http://www.merging.com
Index

Numerics
64 Bit MassCore Notes 24

A
Aero graphics 16
Antivirus 30

B
BIOS Settings 15
Blackmagic Design 17
BlackMagic video card drivers 18

C
Changing or re-entering a Key 20
Contacting Merging 35

D
Display Settings 15
Do you want to save routing? 28, 31

E
Entering Keys 20
Evaluation mode 20

F
Firewall 30
First launch
Single board system 30, 32
Flux VS3/V3 plug-ins 18

I
Import Key 20
Increase Scheduling Priority 11
Increase scheduling priority 13
Indexing 16
Installer 18
Introduction 7

K
Keys 21
Lost or Stolen 34

L
Latency modes 28, 29
Lost or Stolen Keys 34

M
MassCore
64 bit RTX -relicencing 25
and Networks 11

N
Native - ASIO 31
Native Install 19

O
Other Applications 16

P
PC Setup 15
Power Management 16
PyraCube 17

R
RAVENNA 26, 28
Troubleshooting 30

S
SafeNet dongle 19
small fonts 15
Software Installation 18
Software Registration 20
System Requirements 11

T
Thank you 7
Troubleshooting 34

U
UAC 30
User Account Control 30

V
VB VS3 plug-ins 18
Video and Pyramix on one PC 17
Video Hardware 17
Video in Timeline 17
VS3 control panel 28, 31

W
Windows Firewall 30, 32
Windows Update 7

Y
YourPersonalKey 20